Digium 1A8A01F 8 Port Modular Analog PCI 3.3/5.0V Card, No Interfaces And HW Echo Can

1A8A01F

Digium
Digium 1A8A01F 8 Port Modular Analog PCI 3.3/5.0V Card, No Interfaces And HW Echo Can


Product Highlights
  • 8 port modular analog PCI 3.3/5.0V card, no interfaces and HW Echo Can.
  • The Digium 1A8A01F from the A8 Series is a PCI card with Echo Cancellation for 3.3/5.0V with 0-FXS/0-FXO and 8 ports.
  • The A8A-series PCI cards from Digium are scalable to up to eight connections.
  • Interchange FXO and FXS modules, as either two quad-port modules or up to four single-port modules.
  • The Digium 1A8A01F PCI card is compatible with Asterisk, allowing connectivity for analog phones, or connect an analog PBX to a VoIP service.
  • Model#: 1A8A01F

    Sku: IT3057.1820.556374



    MSRP: $449.99

    In Stock

    Your Price: $419.99




                                                                   Digium 1A8A01F 8 Port Modular Analog PCI 3.3/5.0V card, no interfaces and HW Echo Can

    8 port modular analog PCI 3.3/5.0V card, no interfaces and HW Echo Can. The Digium 1A8A01F from the A8 Series is a PCI card with Echo Cancellation for 3.3/5.0V with 0-FXS/0-FXO and 8 ports. The A8A-series PCI cards from Digium are scalable to up to eight connections. Interchange FXO and FXS modules, as either two quad-port modules or up to four single-port modules. The Digium 1A8A01F PCI card is compatible with Asterisk, allowing connectivity for analog phones, or connect an analog PBX to a VoIP service. Carrier-grade echo cancellation gives this base PCI card enhanced audio.

    Features and Functions

    • One (1) - eight (8) analog ports
    • PCI or PCI Express bus architectures
    • Combine line (FXO) and station (FXS) modules
    • Accepts up to four (4) single-port modules
    • Optional DSP-based carrier grade echo cancellation module
    • 32-bit 33MHz
    • Loop Start or Kewl Start Signaling
    • Temperature: 0° to 50° C
    • Digium patented VoiceBus™ technology for better audio
    • 5-year warranty
    • With Asterisk - DAHDI 2.7 or later required
    • With Switchvox - Switchvox 5.8.1 or later required